Lampwrights Forum > Other Stuff > vBulletin Wordpress Bridge

Reply
 
Thread Tools
04-08-2012, 12:04 PM   #1
citizen
Junior Member
 
Join Date: Jan 2011
Posts: 3
Rep Power: 0
citizen is getting browny points
Wordpress 3.3.1 Multisite in subfolders and VBulletin Bridge

FYI: working!

1. fresh install of WP 3.3.1 in the root wp-config.php DEBUG-option must be FALSE

2. vBulletin in root/forum

3. install plugin, activate, set mapping

4. deactivate plugin

5. activate multisite according to standard procedure in subfolders (google)

6. setup some sites

7. activate again plugin, but in vbloader.php type manually the path to the vBulletin installation, i.e.
Code:
@chdir("/home/www/username/html/sitename/forum");
Delete cookies when necessary.

Thank you Jeff for the plugin!
citizen is offline   Reply With Quote

Reply

Tags

vbulletin wordpress bridge


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VB Bridge with Wordpress and XMLRPC Twigg vBulletin Wordpress Bridge 1 11-07-2011 02:23 PM
Vbulletin & Wordpress joshuabretag vBulletin Wordpress Bridge 0 10-27-2011 06:10 AM
Wordpress Inside Vbulletin blow vBulletin Talk 3 08-17-2011 07:42 AM
Can't get users into wordpress from vbulletin chelseyg vBulletin Wordpress Bridge 7 03-30-2011 09:09 AM
Question of new Wordpress Bridge vs Old one woox vBulletin Wordpress Bridge 21 02-19-2011 11:20 PM


All times are GMT -4. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.